おいらロードマン世代
自転車、オートバイ、日曜大工、etc.
カレンダー

07 | 2017/08 | 09
- - 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31 - -


最近の記事


最近のコメント


カテゴリー


ブログ内検索


月別アーカイブ


e*meters


RSSフィード


リンク

このブログをリンクに追加する


スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Android SDK 再インストール
日本Androidの会のインテントを作ってみよう
を試してみました。
先日作った環境下でやってみたところ、"geo:"のインテントが使えない状況であることが判明。
使い始めたばかりなので、いまいち明確に原因はわからないが、
おそらくAndroid SDKのバージョンが Android 2.3.3(API 10)のため、GoogleのAPIが使用できない状態と思われる。
Android 4.0.3(API 15)という環境もインストール済みのはずなのだが、こっちを使おうとすると、
Unable to find a 'userdata.img、、、とかいうエラーメッセージが出て、エミュレート環境が作れない。
調べてみると、
ARM EABI v7aというパッケージをインストールする必要があるらしいのであるが、今の環境では、なぜかこれを選択することができない。
仕方がないので、最新版のAndroid SDKを再度インストールしなおしてみることにした。

ふぅ。

すると、現在の最新はAndroid 4.1(API 16)というのがあるようだが、
Android 4.0.3(API 15)とAndroid 2.3.3(API 10)の2つをダウンロードすることにした。
今回はちゃんとARM EABI v7aは選択できるようになっていた。

というわけで、今、インストール中。。

この記事に対するコメント

この記事に対するコメントの投稿














管理者にだけ表示を許可する



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。